Olemme kehittäneet WebTraderimme suosittujen selainten (kuten Internet Explorerin, Chromen, Mozilla Firefoxin ja Safarin) uusimpiin versioihin.

Yleisesti ottaen WebTrader toimii erinomaisesti useimpien selainten kanssa. Vanhentuneet selaimet saattavat kuitenkin joskus aiheuttaa ongelmia. Neuvomme käyttämään kaikkien selainten uusimpia versioita. Silloin voit olla varma, että käytössäsi ovat kaikki turva- ja service pack -päivitykset.

Miksi selain kannattaa päivittää?

  1. Vanhentuneet selaimet voivat sisältää turvallisuusvuotoja.
  2. Vanhentuneet selaimet eivät todennäköisesti pysty näyttämään kaikkia tämän tai muiden sivustojen mahdollisuuksia.
  3. Uusilla selaimilla saa yleensä paremman kokemuksen Internetin käytöstä.

Valitse selaimesi, niin saat lisäohjeita päivittämiseen.

Jos haluat vaihtaa toiseen selaimeen, kokeile jotain seuraavista: